Weather Routing

VRTool software support forum

Weather Routing

Postby dieuwerkeunen » Tue Feb 24, 2015 4:51 pm

Hi guys,

I tried to post this just a while ago but my post just vanished!
I am relatively new to this software, but I would like to get the hang of it!
I have used your wiki and forum to find out a lot about the isochrones and other settings and have used the VOR 2014 page to configure everything.
I looks like everything works, the wind data is coming through and the boat data is correct.
I do have two problems, I can't get the weather to show, I can't see any arrows or any windlines or something like that to indicate the amount of wind.
And my main problem, I can't get the weather routing to work, I have been running it the whole day on recommended settings and I don't think it isn't working because the calculation is too big. Anyway this is the line of code I get when I try to build a track tree

Building track tree..
----
calculation finished
calc time= 0.00 sec
LGC dist=1684.3 NM
shortest= NAN NM
longest= NAN NM
points=1
successfull tracks=0

So if someone can make sense of this all, that would be great!
Thank you in advance,
Dieuwer
dieuwerkeunen
 
Posts: 3
Joined: Tue Feb 24, 2015 3:53 pm

Re: Weather Routing

Postby omar » Tue Feb 24, 2015 7:25 pm

dieuwerkeunen wrote:I tried to post this just a while ago but my post just vanished!

Your post did not vanish. It was "waiting for approval", as you are a new user.
This is the method used to tell real users from spammers.

The nil result probably means missing data for the calculation.
In order to WR to work you must have:
1) wind forecasts covering the area
2) polar data

In your case, the missing winds are probably the cause of failure.
Make sure you have version 2.35 (with the latest jan/15 GFS changes)
and proper configuration (see the wiki)

Omar
User avatar
omar
Site Admin
 
Posts: 491
Joined: Thu Apr 30, 2009 11:00 am

Re: Weather Routing

Postby dieuwerkeunen » Tue Feb 24, 2015 8:18 pm

Omar,

Aha thanks for the clarification! I seems reasonable to have such a system in place.

I am looking at the polar data now, I got it from this site: http://gwranking.forumactif.org/h10-outils-pour-vrtool. Merged the .csv's and it is looking fine.
For the wind I do have the new update and I am looking at the config now, the wind speeds and angles in my Boat Attitude window are correct, but I am going to check the whole configuration and get back to you.

Thank you!
Dieuwer
dieuwerkeunen
 
Posts: 3
Joined: Tue Feb 24, 2015 3:53 pm

Re: Weather Routing

Postby dieuwerkeunen » Wed Feb 25, 2015 5:17 pm

Thanks for the help so far,
But I am still having problems with the Land Collision Detection when calculating routes.
It gives me a error, it is on line 58..
I saw some other people who had the same problem but couldn't really fix it, I have tried to change the bmp file but it doesn't seem to work.

Thanks
dieuwerkeunen
 
Posts: 3
Joined: Tue Feb 24, 2015 3:53 pm


Return to VRTool Forum