Weather routing

VRTool software support forum

Weather routing

Postby hugovk1 » Thu Nov 06, 2014 6:43 am

Hi Omar

Thanks for your wonderful VRTool software.

I have a problems I cannot work out - I cannot get weather routing to synchronize with game wind change times. In my case the router program thinks the weather changes to the next 12hr game wind 7hrs earlier than it should. Where are the settings to adjust this? I have tried everything I can think of without success.
hugovk1
 
Posts: 3
Joined: Mon Oct 13, 2014 6:55 am

Re: Weather routing

Postby omar » Thu Nov 06, 2014 10:21 am

hugovk1,

The key to that synchronization is the Forecast age.
It affects the results of the track designer and
weather routing tools.

Select tab "Other" and group "Track designer settings"
Select the first option [x]time from last wind update
Set the local time of the first wind update
( the local time corresponding to 7:00 UTC)
The Forecast age is shown in bold, changing in real time.

Usually, the second option "Grid timestamp + time zone" should
work the same, but right now in the vorg winds are shifted
by 1 hour in relation to noaa time. So stick with the first option.

The third option "a given date/time" is also useful. But tricky to use.
You can use current wind forecast to plan for a leg that will only start tomorrow,
or a week ahead. It is also possible to do two step weather routing calculations.
User avatar
omar
Site Admin
 
Posts: 491
Joined: Thu Apr 30, 2009 11:00 am

Re: Weather routing

Postby POR36 » Sat Jan 03, 2015 7:41 pm

Hi Omar,

Can´t get the WR going. Dedicated the last few days on getting boat data that and VRTool config and made it! :) For sure the last 3 hrs were focused on WR! But no success..! :oops:

Are there a few tips that I could build a simple WR, and from there fine tune it? I have travel all over wiki, complied with all the information, but it there isn't a single evidence of a result.

Again thank you for your patience.
Carlos
POR36
 
Posts: 11
Joined: Mon Dec 08, 2014 5:04 pm


Return to VRTool Forum