clignotement VRTool

VRTool software support forum

clignotement VRTool

Postby Tours_ist » Tue Apr 16, 2013 2:22 pm

Bonjour Omar!
Je rencontre un problème avec l'outil règle avec la version 2.13. Lorsque je balade l'outil règle, avec Allure du Voilier, dans une case de vents l'affichage clignote sur environ 180° en rotation rendant la lecture pratiquement impossible.J'ai donc un bon affichage sur 180° et un scintillement sur l'autre partie de la rose des vents. Si Allure du voilier n'est pas sélectionné je n'ai pas ce problème.
J'ai tenté une remise a zero du cache d'affichage du registre (HKEY_CURRENT_USER \ Software \ tecepe \ Navigator \ CurrentVersion \ FormCartaNav) qui n'a rien fait.

Existe-il une solution?
Tours_ist
 
Posts: 11
Joined: Fri Apr 05, 2013 7:31 am

Re: clignotement VRTool

Postby omar » Thu Apr 18, 2013 6:04 pm

Sorry. I was unable to understand the problem, even with Google Translate :mrgreen:
User avatar
omar
Site Admin
 
Posts: 491
Joined: Thu Apr 30, 2009 11:00 am

Re: clignotement VRTool

Postby Tours_ist » Thu Apr 18, 2013 7:52 pm

I have a problem with the rule tool, with version 2.13.
When I use the rule tool with "Allure of the boat", in a winds square, the display flashes about 180 ° rotation, making reading almost impossible.I have a good view of 180 ° and a flicker on the another part of the compass. If "Allure of the boat" is not selected I don't this problem.
I tried a discount to zero the display cache registry (HKEY_CURRENT_USER \ Software \ tecepe \ Navigator \ CurrentVersion \ FormCartaNav) which did nothing.
Is there a solution?
Tours_ist
 
Posts: 11
Joined: Fri Apr 05, 2013 7:31 am

Re: clignotement VRTool

Postby Tours_ist » Mon Apr 22, 2013 9:31 am

solved my problem!
Fullscreen = flicker problem
non-fullscreen = no problem
Tours_ist
 
Posts: 11
Joined: Fri Apr 05, 2013 7:31 am

Re: clignotement VRTool

Postby omar » Mon Apr 22, 2013 1:00 pm

I still don't understand what the problem is,
but I'm happy you found a fix.
User avatar
omar
Site Admin
 
Posts: 491
Joined: Thu Apr 30, 2009 11:00 am

Re: clignotement VRTool

Postby Tours_ist » Sat May 04, 2013 5:14 am

additional info
VISTA is posing problem.
With XP and seven no problem.

Config vista.
Image problem
Image no problem

VISTA
A;rgWindCubePosInterpolation=3
A;rgWindCubeTimeInterpolation=3

XP Pro
A;rgWindCubePosInterpolation=1
A;rgWindCubeTimeInterpolation=0
Tours_ist
 
Posts: 11
Joined: Fri Apr 05, 2013 7:31 am


Return to VRTool Forum